AUTODESK REVIT KAVRAMSAL TASARIM DERS NOTLARI | PROF.DR SAL OFLUOGLU |

ARSA BiLGILERININ YAZILIMA GIiRILMESI

Arsa bilgilerinin Uzerinden vektdrsel araclarla gecmek icin iki yontem tavsiye edilebilir. Birinci
yontem arsaya ait resim dosyasini yaziima alarak Uzerinden gecmek, ikinci ydntem ise varsa
arsanin bilgilerini DWG gibi bir formatta elde ederek varolan vektorsel formatta ilerletmektir.

1. Yontem: Google Map imaijini kullanmak

Arasa konumu icin Google Map Uzerinde arama yapilabilir. Bu érnekte “Senyuva Sokag,
Bakirkdy, istanbul” adresi aranmistir.

Ekrani yakalamasi (screen capture) icin arsa ve yakin alandaki = *
yapillasmayi icine alacak sekilde yakinlastirma yapilir. Bu islem _
sonucunda olceklendirme yapilacagdi icin sag alttaki dlcek incirli Fatih Cami

sembolunUn dogru 8lgU biriminde olmasi dnemlidir. Uzerinde <P L E 2

tiklanarak feet ve m arasinda gecis yapilabilir.

mgonder SO0mML—— 1

Ekran gorintUsU PriScn tusuna basilarak yakalanir ve Windows Paint ile veya bir baska gérintu
islem programi icinde duzenlemesi yapilir. Sec araciyla kullanilarak alan secilir. Daha sonra
resimi dogru Olceklendirmek icin secime dlcek dahil edilmelidir. Kirp aract ile bu alan kesilip
alinir. Bu islem, bilgisayariniza yUklG bir ekran yakalama araciliglyla daha kolay yapilabilir.
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Dosya .jpg formatinda kaydedilir.
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Revit yaziminda

Manage->Project
Units kisminda
length icin cm
secilir. istenirse
daha hassas
calisma imkanticin
kesirden sonraki
basamak sayisi
Rounding ile
tanimlanir.

Discipline: Common
Units Format

Length 1235 [mm)]
Area 1235 m*
Volume 1234.57 m*
Angle 12.35°
Slope 12.35°
Currency 1234.57
Mass Density 1234.57 kg/m’

Decdmal symbol/digit grouping:

123,456,789.00 ~

oK. Cancel Help

1-Dosya Revit ortamina Insert>Image ile yerlestirilir:

PROF. DR. SALIH OFLUOGLU

Format

Use project settings

Units: Centimeters
Rounding:

2 decimal places ~ | 0.01
Unit symbol:

MNone ~

[ suppress traiing 0's
Suppress 0 feet
Show + for positive values
[use digit grouping

SUpPress spaces

Cancel

[Insert IAnmtate Analyze  Massing & Site Collaborate  View  Manage  Add-Ins  Modify | Raster Images
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2-Resim Uzerine cift fiklanilir ve Modify->Scale araci ile dlcek sembolU Uzerine fiklanarak

olceklendirme yapllir:
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PROF. DR. SALIH OFLUOGLU

Olcek semboline yakinlasilir. Sembolin iki kdsesi Uzerine tiklanir ve “5000” cm yazilir. TUm resim
yeniden boyutlandinlacaktir. Yeni boyut cetvel araciyla kontrol etmek icin dlcUlebilir:

[ T i "] x iew  Manage Add-lns  Modify | Raster Images
1.9 - 4 : A 1
u == - ‘ 4 '—_| '—_|
=- b & &
O—+O0 -
- 1. hklama . Bringte  Sendto .
SU m e “klﬁmq \Q)\ |l:|&<> Front Back
— | Measure | Create | Arrange | ]

Collaborate  View  Manage  Add-Ins
|
I 7=
g s
View Measure Create

islemler sirasinda imajin
goruntisunu gecici bir
sureyle kapatmak ve o ana
kadar yapilan vektorsel
Uretimi gérmek icin iki
ydéntem vardir. Birinci
ydntem resim kategorisini
(raster images) ilgili katin
Visibility/Graphics
ayarindan kapatmakiir:

Ayniislem secilenin ait
oldugu tUm kategorideki
elemanlar veya sadece
secili olan icin ilgili varlik
Uzerine sag tiklanip yandaki
gibi saklanabilir. Tekrar
gorunur yapmak icin
ekranin alfindaki ampul
sembolUne basilir:

B g |

“Reveal Hidden Elements”
cercevesiicinda calisma
sOrdUrUlebilir. Yandaki
Modify>Toggle Reveal..
digmesi ile gbérunt tekrar
gizlenir.

Madify DUzenleme islemleri sirasinda resmin yerinden
oynamamasi icin bulundugu yere sabitlenmesi yararli
olacaktir. Bunun icin imaj ekranda secilir ve Modify—>
Pin ( e ) ile oldugu yere sabitlendir.

Properties b4

Visibility/Graphic Overrides for Floor Plan: Level 1

Floor Plan -

v Edit Type

Model Categories  Annotation Categories  Analytical

Show model categories in this view

Floor Plan: Level 1

Graphics A oA
View Scale 1:100 Pre
ScaleValue 1: 100 Visibility &
Display Model  iNormal =
ey Plurnbing Fixtures
Detail Level Coarse -
T = Railings
Parts Visibility  :Show Original
Vo . Ramps
GISI Ll_ty';}rarl Ed!t"' -] Raster Images
raphic Displa... Edit... Roads
Underlay Level 2 e —
I
Cancel
Repeat [Hide Elements]
Recent Cormmands »
emsk g in View > Elements
: Override Graphics in View » Category
e H e
Create Similar By Filter...
Edit Family
@ Gizlenen elemanlar seclip, 5
_ Modify->Unhide Element ile tekrar B
Toggle Reveal Hidden e . Unhide
Elements Mode gorunur hale getirilirler. Element

Modify>Toggle Reveal.. digmesi
ile cerceve kaldirlir.

Resmin Uzerinden gecilerek cevre yapi ve dnerilen yapi icin model(ler) olusturulur.

Massing&Site > Inplace Map ile yeni bir kavramsal kiitle meydana getirilir. imaj dosyasi
Uzerinden modelleme islemlerde Line, Pick Lines ve Fillet Arc komutlar ile cizgileri

B
birbiri ile kesistirmek icin Trim/Extend to Corner kullanilr.
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IL imaj Uzerinden gecerek vektdrsel elemanlar olustururken Architecture>Model Line
ML_DdE' kullanilir. Bu tUr cizimler 3B Uzer,nde de gorinir. Bu islemlerde Line, Pick Lines
ve Fillet Arc komutlarn en sik kullanilanlardir.

Insert>Manage Images ile ilave edilen resimler kaldinlabilir, baska resim dosyalar eklenebilir.
Bozulan baglantilar onarilabilir.

CAD verisiyle Calisarak Modelleme Yapmak

Revit ortamina arsa ile ilgili veri aktarmanin bir baska yolu bir vektorsel cizim dosyasini
kullanmaktir. AutoCAD’in .DWG/.DXF, MicroStation’in .DGN, mUhendislik ve mimarlik
geometrik modelleme veri standartlarindan .SAT ve Sketchup'in .SKP formatlanni destekler. Bu
is icin .DWG uzantil AutoCAD dosyalarn genellikle en sik tercih edilen dosya tipleridir. Iki
yontem bulunur. Birinci yontem AutoCAD dosyasina Link CAD ile baglanti olusturmak, ikinci
yontem ise dosyayi Revit ortamina Import CAD secenegdiyle almaktir.

Link ile bir CAD dosyasini Revit'e aktarmak:

&5 Birinci ydntem Insert>Link CAD komutunu kullanmaktir. Bu yontem AutoCAD'de

CAD kullanilan xref komutuna benzer. Asil dosya ile Revit'e eklenen arasindaki baglanti
Link korunur. Bu islem AutoCAD dosyasi sadece referans amagl kullanilacaksa tercih
CAD edilir. Dosya patlatimadan (Explode) Revit'e gelir. Dosyayla brilikte gelecek egreksiz

bilgi Revit ortamina alinmamis olur. Ayrica asil AutoCAD dosyasi degistirildiginde, bu
degisiklikler, proje tekrar acildigina Revit’'e eklenmis olan dosyaya da yansitilir.

IR Link CAD Formats roX Acllan iletisim kutusunda
. .
ke Ve B X vew v Layers/Levels>Specify ile
F-2 ~| Ad - Degistirme tarih Tai i k 1— | d
& edigtirme tarihi ar O mOn Or Gn
= S arsa-elvangazoz.dwg 16.3.2015 21:14 DWG Dosyasi . . .
FS bahcelievler.dwg 13.4.2014 1:00 DWG Dosyas: |STenmeyenIerln tfransferi
gbahcehe\rlarrCM.dwg 23.5.201415:35 DWG Dosyast HH
\j gbahcehe\rlarrmM.dwg 16.3.2015 21:14 DWG Dosyast enge”eneblllr
La [
V5 in Check All
. [V]ADAKENARI DUZELTILEN
L@$ [V] ADAKENARI_KORUNAN Check None
- [¥]ADAKENARI_ONERILEN
[V]B_BETONZEMIN Invert
[]B_INS_HALINDE
[VB_KaPT
“f []B_MERDIVEN
. [¥IE_MESKEN
¥ [V]B_SUNDURMA
2 > [V]B_TERAS
. [VIB_TICART
File name: | arsa-elvangazoz.dwg - []D_RAYLINAK_HATTL
* . [v|Defpoints
les of : " - [VIHAT_DERE
v | Files of type: |DWG Files (*.dwag) [VIHAT_DERE_KORUMA ©
[ current view only Colors: Positioning: | Auto - Origin to Origin -
LayersfLevels: |all ~ Place at: |Lewel 1 ~
Import units: | Auto-Detect | 1000000 Orient ta View
Tools - A Correct lines that are slightly off axis Open Cancel

Hangi katta kullanilaaksa CAD dosyasinin o seviyeye eklenmesi tavsiye edilir. 2B CAD dosyalar
alirken (plan, kesit vs.) Current view only kutusu isaretlendiginde bu dosya sadece o seviyede
gorinecektir. Altlik olarak kullanirken dikkati dagitmamasi icin CAD dosyalari icin
Colors=>Black and White tercih edilebilir.

Positioning (konulandirma): Gelecek cizimin konumu ekranda nereye yerlesecegini belirler.
Origin to origin (0,0,0) secenedi codu kez tercih edilir. Ozellikle bir proye ait farkl cizimlerin de
transfer edilmesi gerekirse hepsinin Ust Uste gelmesini saglar.
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Revit ile link edilen cizim arasindaki iliski Visibility/Graphics>Imported Categories ‘de
gorunttlenebilir. Cizime ait tUm katmanlar géruntulenebilir ve gerekmeyenlar buradan
kapatilabilir.

Visibility/Graphic Overrides for Floor Plan: Level 1 x

Model Categories  Annotation Categories  Analytical Model Categories  Imported Categories  Filters

Show imported categories in this view If a category is unchecked, it will not be visible,

Projection/Surface ~
Halftone

Lines Patterns
= arsa-elvangazoz.dwg O

Visibility }

=) S ETr =y

o

15
16
19

K & E| " & OO R "

Transfer edilen dosya Uzerinden modelleme isleminin kolaylasmasi icin yukarida yer alan
Halftone kutusu fiklanarak aktif edilebilir. Bu sayede yeni olusturulan cizim daha goéronur

olacaktrr.

Insert>Manage Links ile eklenen Manage Links x
TUm bC@|OnTI|Or yonehleblllr Revit IFC  CADFormats DWF Markups Point Clouds

Unload ile link gérGnUmden ¢ikarir, Link Name Status RoTio Saved Path Path Type

Not Saved

Area-ehvangazoz.dwg

ama link projede var olmayi
sUrdUrUr. Load ile link yine
gorunume yUklenir. Remove link’i
projeden de cikartrmak icin
kullanilir. Add ile link tekrar
bulundugu kaynaktan yuklenebilir.

68.0 K | F:\usbbdgb-100 dersler\beykent perf | Relative

Save Positions Reload Fram... Reload Unload Import Remove

[ Preserve graphic overrides

oK Cancel Apply Help

- N T - = // e e

Import ile bir CAD dosyasini Revit'e aktarmak:

@ ikinci ydbntem CAD dosyasinin Import ile Revit'e aktarimasidir. Insert>Import CAD
CAD komutuyla CAD cizimi Uzerinde dUzenleme yapmak icin Revit ortamina alinir. Bu
Import|  YOklasimin dezavantaj CAD dosyasi ile birlikte gelecebilecek olan daha sonra
CAD kullanimayacak bilgilerin de Revit'e transfer olmasidir. Bu nedenle dnceki yontem
daha sik tercih edilir.

Transfer edilen CAD dosyasi bilesenleri Uzerinde calisabilmek icin
Modify>Explode edilmesi gerekir. Buradaki Partial ve Full Explode
secenekleri CAD dosyasini farkl sekillerde patlatir. gx @ gﬂ
Delete| Explode |CQuery
Full Explode cizimi en kUcUk bilesenlerine kadar ayirarark patlatr. Partial b2
Explode cizimdeki blok ve xREF gibi varliklan mevcut hiyerarsisinde korur. I @ Partial Explode
Bunlar da degisiklik yapilmasi gerekiyorsa tekrar patlatiimalarn gerekir.

Medify | bahcelievlier-mM.dw

Kullanilmayan CAD verileri istenirse biraz zaman harcanarak
Manage->Purge Unused ile ayiklanabilir.
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Temel kavramsal modelleme islemleri

Transfer edilen CAD verisi Uzerinde varliklar Massing=>In-place Mass ile Mass kUtleleri olarak
fanimlanip modellenebilirler:

Cizgilerin Uzerinden yeni Mass olarak ﬂ Pick line ile tklanarak gecildiginde cizgiler, kapali
cizgilerden yUzeyler ve ardindan bu yUzeylerden 3B bloklar meydana getirilir.

Bu islemi daha hizli yapabilmek icin Uzerinden gecerken sekme tusu (tab) ile tOm kapal
geometrinin vurgulanmasi saglandiktan sonra Pick Line ile tiklamasi yapilabilir. Bu sayede tek
bir tiklama ile kapal olan alanlar Revit vektorsel varliklan olarak hep birden tanimlanabilir.
Modify->Create Form ile ardindan 3B yUzeyler olarak yUkseltilebilirler.

NOT: AutoCAD dosyasinda tekrarli cizgilerin (duplicate lines) ve parcal segmentlerin
dUzeltilmesi Revit'teki islemleri kolaylastiracaktir. Tekrarl cizgiler icin AutoCAD'de Overkill

komutu kullanilabilir.

Sketchup dosyasini Revit'e aktarmak:

Sketchup kavramsal model olusturmak icin Revit’e gbére daha giclU ve kolay araclara
sahiptir. Model Sketchup ortaminda meydana getirildikten sonra analiz yapmak ve geometrik
modelden BIM modeli olusturmak amaciyla Revit ortamina alinabilir.

Sketchup dosyasi Revi'te alinmadan énce eski bir versiyon (6rn. Skp 6) olarak kaydedilir.

T <« Yeral Disk(C) » temp v ¢ A temp

Dazenle + Yeni klasor

| gorseller -
|| photos-videos

|\ Pictures

=
e

18 Bu bilgisayar i I L
016_English_Win_
I Desktop 64bit_dim
| Documents
18 Downloads
W Mizikler
= Pictures
& Videolar
iy Yerel Disk (C:) o

Dosya adr: | testsketchup.skp

¥ Autodesk 360 Autodesk Revit 2 produkey-x64 testsketchup.skp

Kayit tarii: | SketchUp Models (*skp)

SketchUp Models (*.skp)
SketchUp Versian 2015 (* skp)
= Klasorleri Gizle | SketchUp Version 2014 (*.skp}
SketchUp Version 2013 (*.skp)
SketchUp Version 8 (*.skp)

s
SketchUp Version 3 (*skp)

PROF. DR. SALIH OFLUOGLU
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Revit'te bir Massing & Site>In-Place Mass ile bir isim verilerek bir Mass olusturulur.

Mass olarak Insert=>Import CAD ile Sketchup doyasi alinir Bu sayede alinan dosya
dUzenlenebilir. Kitle Uzerinde islem yapilabilmesi icin patlatiimasi Modify >Explode gerekebilir.

Mass yUzeyler secilerek istenen kategorideki BIM elemanlarina dénusturulebilirler.

& Modify | Place Wall

Architecture | Structure  System: .
W g |[CREN
= SO xR
¥ | Wall Door Window Compot .
: v T
| Draw ||
Architecture>Wall Pick faces

Revit ile egimli arazi/topografya modellemek
1-Bir CAD dosyasi kullanarak arazi modellemek

Bu sekilde arazi olusturmanin birinci ve en dogru yolu bir CAD dosyasi ile calismaktir. Bir CAD
yazilminda halihazirda es yukselti egrileri ve bunlarnn Z ekseninde yUkseklikleri tanimlanmis olan
arazi Project Browser->Floor Plans->Site kismina aktarilir. Tim arazi olusturma tekniklerinde Site
veya 3D gérunumu kullanilir. Farkli seviyelere (Level) Toposurface olusturmak istendiginde Revit
uyaracaktir (ilgili seviye icin géronum &zellikleri ve araligini tanimlamayi gerektirir).

Bu is icin bir CAD dosyasi Insert=>Link CAD ile Revit ortamina alinir (Import CAD bir baska
secenektir. Ancak yukarnda anlatilan sebeplerle link seklinde ¢alisip bu dosyayi silerek
calismak uygun olacaktir).

i e ~ e
Systemn Color Schemes Edit...
Default Analysis Displa.. ;Mone

Sun Path ||

Extents

Properties help Apply

Project Browser - Project3

=10, Views (all) ~ .
=-- Floor Plans
Level 1

i Lewel 2 =
Site. &

Ceiling Plans
Level 1
Level 2

=~ Elevations (Building Elevation)

East
Morth
South
West
Legends
A Schedules/Quantities

=

m
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[ Massing & Site || Collab Massing & Site->Toposurface secilir. @ @ @

\ Q Create from Import->Select Import Instance ile
N\ transfer edilen CAD dosyasina tiklanir.
Toposurface Site

Create Simplify | Set
from Import SurfaceI

Component Hangi katmanlardaki noktalarnn dahil fﬁ Select Import Instance
edilecegini soran bir ekran acllir. Bu ekranda .
ilgili katmanlann yanindaki kutulara tiklanir: Specify Points File

¥I3 Check Al
[w]c-Toro
[W]c-ToPO-MAIR Check None

Invert

Bu drnekte hepsi secilidir. islem sonucunda es yUkselti edrilerinin gececedi noktalar tanimlanir.
Bu asamada (veya daha sonra da) bu noktalarin yerleri Gzerinde dedisiklikler yapilabilir.

% Onat isaretine basilarak bu noktalardan gecen yUzeyler meydana getirilir. islem
bittikten sonra kullanilan CAD dosyasi Insert>Manage Links ile acilan Manage Links
v 4 penceresinde CAD Formats sekmesinden kapatilabilir (Unload) veya dosyadan
kaldinlabilir (Remove).
Surface
3B penceresinden sonuca bakilabilir. Es yUkselti egri sayisi az gérUnuyorsa bunun
sebebi edri sikhigiile ilgili ayardan kaynaklanabilir. Arazi secilip Massing & Site
alfindaki Model Site okuna basilarak egrilerin ne kadar yUkseklikte bir konulacagi ile
ilgili ayar olan Increment dedistirilir. Burada 1000 (10m’de bir) den 100 (1 m'de bir)
olarak degistirilmigtir.
Son arazi resmi ayrica Visual Style>Shaded secilerek sunulmustur.
@' Q m E Contour Line Display
X g . [w] At Intervals of: 500.00 Passing Through Elevation: | 0.00
Toposurface Site Parking  Building L
Component. e Fea 4 Start | Stop | Increment | Range Type Subcategory ~
Model Site Iié 110.00 100000.:100.00 Multiple Valu  iSecendary Contou
‘D

istenirse arazi secilip Modify | Topography->Edir Surface ile arazi noktalar sonra da
degistirilebilir.
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2-Bir koordinat noktalan dosyasi ile arazi modellemek

Bir baska dogru ve hassas arazi olusturma ydntemi koordinat @ @ @
noktalan girilerek meydana getirmektir. Arazinin tOm noktalarinin M Simp:izlfy =
X.Y.Z koordinatlar tanimli metin veya CVS dosyalari kullanilabilir. from Import | Surface
Bunun icin yine Massing&Site>Toposurface secilir. @ il
Create from Import->Specify Points File ile ilgili haici dosya Specify PointsFile |
secilerek arazi meydana getirilir. '

3-Elle arazi noktalar girerek arazi modellemek

Tanimli parseller dlceginde calisirken bu ydntem tercih edilebilir. Bu islem sirasinda @j\
istenirse dlcekli bir imaj, altlk olarak kullanilabilir. —

Place
Point

Site seviyesindeyken Massing & Site>Toposurface secilir. Yandaki gibi Place Point
ikonu secilir ve Elevation degeri (6rn. 0.0) girilir.

Elevation 0.0 Absclute Elevation v

En az Uc nokta yerlestiriimelidir. Onay isaretine tiklanip arsa yUzeyi meydana
getirilir.

Cizilen arsa secilir ve Modify | Topography—>Edit Surface ve Place Point komutuyla
yeni Elevation degeri (6rn. -500) girilerek yeni noktalar ilave edilebilir:

NOT: YUkseklik hassasiyetini saglamak icin arazi secilip Massing & Site alfindaki Model Site ile
Increment degerini degistirmek gerekebilir.
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