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Konu 03 : Secim Yapmak ve Transformasyon Islemleri

Secim Yapmak

Resimlerimizin belli bolgelerinde degisiklikler yapabilmek i¢in bu alanlarin secili olmasi gerekir. Bu
sayede degisiklikler tiim resmin tizerinde gerceklesmek yerine secili alanda meydana gelecektir. Secim
yapildiktan sonra istenilen diizenleme araglari ile arzu edilen etki verilebilir. Asagidaki 6rnekte
(|03_gradient_balon.tiﬂ) secim yaparak uygulanabilecek bazi islemleri icermektedir:

balon.tif dosyasindaki balon Bu balondan kopyalar yapilir ve  Arka plan se¢ilip Gradient araci

acilir. Balon segilir. Bu is i¢in Scale araci ile kiigtltiliir. Alt ve ile agiktan koyuya daha gercekgi
Magic Wand araci uygun Move araciyla kopyalanir. gokytizii yaratilir.
gozikmektedir.

Renk secimi:
koyu mavi - acik mavi

Gradient yonii:

Yukaridan asagiya
Arkaplandan “inverse” ile se¢im Secimin kopyalama islemi, Arkaplani se¢im
Filtre ile Blur etkisi Gokylizii icin Dogrusal renk
degisimi

Secim islemini gerceklestirmek icin Photoshop farkli yontemler bulundurur. Temel yontemler:
1-Geometrik alanlar se¢gmek
2-Lasso Araci ile se¢cim yapmak
3-Path olusturarak se¢im yapmak
4-Magic Wand araci ile secim yapmak

Diger secim yontemleri olan Renk dizisine goére se¢cim yapmak ve Quick Mask kullanmak en altta
anlatilmistir. Bunlar disinda tiim resim igerigini segmek icin Select All komutu bulunur.
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1- GEOMETRIK ALANLAR SECMEK

Daire, oval veya dikddrtgen seklinde secimler gerceklestirmek en sik karsilasilan se¢im
sekillerindendir. Bu tiir segcimler genellikle tizerine yaz1 yerlestirmek i¢in renk agma, resmin bir
kismini silmek veya resmi kirpmak icin yaygin olarak tercih edilir.

a. Uzerinde ¢alisilacak dosyay1 acin (File> Open->
Dosya adt: |03_marque_secimi.jp

b. Marquee Aracini se¢in

Rectangular Marquee dikdortgensel se¢im,

N . - SPEED
Elliptical Marquee ise oval se¢im yaptirir. Bu _ DO NOT '\ iy
araglar Shift tusu basili iken kullanildiginda tam ENTER 3 5

bir kare veya dikdortgen elde edilir. Bunlar

disinda yatay ve dikey olarak tek piksellik se¢cim
; i S Nz
yapmaya yarayan Single Row/Column Marquee FIRE POST
araglari da bulunur. Bu araglar segiliyken Options staTion |l|HospimaL [l| BANK (RS
4

cubugunda yer alan Feather kutusunun 0

-

oldugundan emin olun. ' *="« Oval se¢im aracina
tiklayalim (Sec¢imi iptal etmek i¢in ¢ift
tiklanabilir).

i : i [_] Rectangular Marques Tool 1l
m " Elliptical Marquee Tool fl
==a Single Fow Marquee Tool
E Single Colurnn Marques Tool
c. Bir késegenden digerine tiklanip fare hareket

ettirilirek oval meydana getirilir. Secim istenilen yerde
degilse tekrar tiklanip yeniden cizilebilir.

d. Olusturulan se¢im istenirse bagka yere tasinabilir.
Bunun i¢cin marquee araci aktifken secim alanina
tiklamak mouse basili sekilde hareket ettirmek gerekir.

e. Secimiiptal etmek icin ¢izim marquee araci seciliyken se¢im alani disinda herhangi bir yere
tiklamak veya Select->Deselect (veya CTRL+D)komutunu secmek yeterlidir.

NOT1: Spesifik boyutlarda se¢im yapmak icin Options ¢ubugunda Height ve Width alanlarina
deger girilebilir. Elde edilecek secim bu boyda olacaktir. Bunun ¢alismasi i¢in Style kutusunda
Fized Aspect Ratio veya Fixed Size secili olmalidir.

NOT2: Secim yaparken merkezden disar1 dogru secim olusturabilmek i¢in Alt tusu basili
tutulabilir.

NOT3: Secimi biiyiiltmek/kii¢tiltmek i¢in secime sag tiklanip “Transform selection” komutu
secilebilir. Bunun i¢in se¢im araglarindan birisi de segili olmaldir.

NOT4: Normalde + seklinde gdziiken sembol, Caps Lock basiliyken '~ semboliine déniisiir.
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NOTS5: Yapilan herhangi bir se¢im tizerine sag tiklayarak Make Work Path secierek bundan bir
yol (Path) yaratilabilir. Bu yollar Path paletinde tutulur ve tizerlerine sag tiklayarak bunlardan
Make Selection ile tekrar se¢cimler yaratilabilir.

| Layers ¥ Channels

Delete Path

Make ﬁlection. .

Skroke Path. .

2-LASSO ARACI iLE SECIM YAPMAK

Lasso araclari serbest geometriye sahip secimler yaparken kullanilir. Lasso araci serbest formda secimler
yapmak amaciyla, Poligonal lasso kiiciik segmentler yardimiyla secim yapmaya, Magnetic lasso araciysa
sec¢imi izlenen nesnenin kenarlarina yapistirir.

lﬁ P Laszo Tool

"g,‘.ﬂ Palygonal Las=sao Taol L
] ‘3 Magnetic Las=so Taol L

-

a. |03_lasso-pen_secimi.jpg1 isimli dosyay1 agin.

b. Sirasiyla Lasso, Poligonal lasso ve Magnetic lasso ile secim yapalim.

Lasso aracinda sec¢im sirasinda fare basili tutulup
stirtiklenerek se¢im yapilir.

Polygonal lasso da ise her bir segment i¢in tiklanir.

Magnetic lasso da bir kez tiklanir ve el kaldirilir. Nesne
sinirlari tizerinden gegilirken kenar noktalara otomatik
olarak kilitlenir. Kenetlenme ile ilgili degerler degistirilmek
istendiginde Options ¢cubugu kullanilir.

c. Secimi tamamlamak i¢in baslangi¢ noktasi iizerine dontip tiklanabilir veya cift tiklanabilir.
Alternatif olarak Ctrl+click bulundugunuz noktay1 baslangi¢ noktasina baglar.
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NOT 1: Secimi iptal etme tizerine sag tiklayip Deselect komutu secilebilir.

NOT 2: Polygonal lasso araci kullanirken Shift tusuna basilirsa 45 decerelik a¢inin arttirimi

seklinde ¢izgi segmentleri ¢izilir.

NOT 3: Lasso aracindan Polygonal lasso aracina, ya da tam tersine cizerken Alt tusuna basarak
gecis yapariz. Alt tusundan elimizi kaldirdigimizda yeniden eski duruma doneriz (Lasso
aracindayken fareyi basili tutmayi, Polygonal Lasso’da fareden elinizi kaldirmay1 unutmayin).

3-PATH OLUSTURARAK SECIM YAPMAK

Path veya yol bir nesneye ait konturlar tizerine noktalar
yerlestirerek secim gerceklestirme yontemidir. Bu amagla
kullanilacak ara¢ Pen Tool‘dur. Bir énce anlatilan lasso
yontemlere gore daha hassas se¢cim yapmaya imkan verir.
Yollar agik veya kapali olabilir. Vektor tabanli nesnelerdir.
Eger icleri doldurulmazsa veya ¢evrelenmezseler
yazdirildiklarinda goériinmezler.

a. |03_]asso-pen_secimi.jpg1 adli dosyay1 acalim.

b. Toolbox’tan Pen aracini segelim.

C.

EOLR
B

“Freeform Pen Tool
¢+ #dd Anchor Point Tool
\b_ Delete dnchor Point Tool

Convert Point Tool

Dis hatlar tizerine noktalar koyarak yol saptanir.

Yolu secim haline getirmek icin ise Path paletinde asagidaki gibi islem yapilir ve Path tizerine sag
tiklayarak Make Selection ile se¢im yapilabilir.

"

EN

Alternatif olarak paletin altindaki kisa yol bantina asagidaki gibi tiklanabilir. Se¢ilen yol yanip
sonen secime doniisiir. Bir 6nceki asamada eger kapali alan tanimlanmamissa baslangig ve bitis
noktalari birlestirilir.

nﬁ

Paths

Dock ko Palette Wel

Save Path...
Duplizate Path..
Delete Path

[fake otk Bath.. .

EERP ok ceoction..

Fill Path.
Stroke Fath,..

lipping Fath. ..

Palette Options...
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x| Secilen resim bagka bir dosyaya

aktarilabilir (bu aktarim sirasinda

— Rendering ——— ' Edit-> Copy Merged segilir) veya arka
Feather Radius: [1] pixels Cancel plani tizerinde degisiklikler yapilabilir.
ﬂl Fotomontaj isleri bu sekilde
v &nti-aliased gerceklestirilebilir.
[ \-BEratan Secim késelerini yumusatmak icin
{+ MNew Selection Feather Radius ve Anti Alias
¢ Add to Selection secenekleri secilebilir.

€ Subtract from Selection
P e S e e e. Buislem sonucunda hem se¢im, hem
de path aktif hale gelir. sadece
secimi aktif hale getirmek icin Paths
paletinde bos bir alana tiklanabilir.

ilave Bilgi

Bazen bir path icinde de alt path’ler olusturulabilir. Bunun i¢in asagidaki islemler takip edilir:

Ana path cizilip Path panelinde tizerine cift

| Layers § Charnels ¥ ealts tiklanarak bir isim verilir.

Save Path tad
MName: | ordekkafasi |

g T

Islem sonrasinda palet meniisiinen Clipping Path

a1 | Layers § Channels § Paths
secilir.

Dack ko Palette Well

L ordeklcafasi

n Shape | Vechor Mash

Mew Path...
Duplicate Path, ..
Delete Path

Make Selection. ..

Palette Options. ..

Goze ve gaga cevresinde alt path’ler meydana getirilir. Resim tizerine sag tiklayip Make Selection segilirse

alt path’ler ana path’ten ¢ikarilarak secim yapilir.
‘V.,,-.v S

Pa

NOT: Path kisminda ana path ve clipping path’li anapath’ler ilgili path bashgi tizerine sag tiklanip Make
Selection ile ayr1 ayr1 daha sonra da segilebilir.
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4-MAGIC WAND ARACI iLE SECIM YAPMAK

Bu arag sayesinde resimdeki birbirine komsui pikseller renk benzerlikleri temel alinarak secilir.

Toolbox'tan < simgesi secilerek aktif hale gecirilir. Options ¢cubugunda bulunan Tolerance kismina
girilen degere gore hangi tolerans degerinde tonlarin segilecegine karar verilir. Buradaki deger biiyiidiikce
daha ¢ok ton ve genis alan secilir. Varsayilan deger 32'dir.

a. |03_magicwand_secimi.jpg1 isimli dosyay1 acalim.

b. Magic wand araci ile ilgili alanlar c. Mevcut se¢ime ilave yapmak icin Shift
asagidaki gibi segelim. tusu basiliyken eklenme yapilacak
alanlar tizerine tiklanir.

Secimlere Transform Etkilerinin Uygulanmasi

HAREKET ETTIRMEK VE KOPYALAMAK

Once nesnenin segili oldugundan emin olun "
ﬂ

(|03_transformasyon.jpg1]. Resmin arka plan rengi
ile Photoshop arka plan renginin ayn olduguna — CurrentSize: 1.03M ————————

emin olun. I . —I
Width: 600 pixels 1 Cancel

Height: 600 pixels
CANVAS SIZE

— Mewe Size: 1,03M
Zaman zaman galisma width: [500 [piels =]
alanimizi biiytitmemiz

gerekebilir. Bu durumda Height: |6DD
Canvas Size komutundan

faydalaniriz. Canvas Size W s 3

komutu Image meniisi Anchar: [ f ~

altinda bulunur. Burada yer

alan 6geler sunlardir: = ™| 4
A=

1-Imajin mevcut boyutunu gosterir.
Buradaki deger genellikle piksel olmakla gibi cm gibi baska 6l¢ti birimleri de kullanilabilir.
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xl|  2-Bu kisim mevcut calisma alanim yatay, dikey veya her
— Current Sige: 105M ——————— ikisini birden arttirmaya yarar. Buraya girilen kesin boyut
Wit 700 pbcls Cancal_| degerleri girlebildigi gibi, hemen altta yer alan 3- Relative
AT BB kutusunu isaretleyerek géreceli boyutlar da girilebilir.
— News Sige: 105M —— Mesela bu 6rnekteki Width kutusuna 200 girilip height
widh [ [pes 7] kismi bos birakilacak olursa, Width mevcut degerinden
Heght: [F23 [t = 200 (_jaha fazla buyur (y.api 800 °luf)- Bu klsl.mda acilabilir
_ menti vasitasiyla 6l¢ii birimi de degistirilebilir.
™ Relative
Anchaor: | . ) . o o i
_ 3-Biiylitmenin ne yone dogru oldugunu belirlemeye yarar.
R Buradaki gibi orta kutu segilirse, biliytitme her yonde esit
olarak gerceklesecektir.

b. Canvas Size kutusunu asagidaki gibi ayarlayin:

C. o Move araci kullanilarak nesne hareket ettirilerek istenilen yere tasinir. Alternatif olarak klavyede V
tusuna basilarak da ayni islem yapilabilir. Bunun disinda Ctrl kullanilarak da Move aracini kullanmaya
gerek kalmadan kisa yoldan tasima isleminin ger¢ceklesmesine imkan verir. Bu sirada goziiken makas
isareti nesnenin bulunulan konumdan koparilip baska bir yere aktarildigini gosterir.

NOT: Secimi dikdortgen se¢im yaparak biraz beyaz alani da katmak hareket ettirmek arkasinda iz
birakmadigi icin en iyi sonucu verecektir.

Bu islem sirasinda Shift tusunu basili tutmak hareketin orjinal nesne ile ayni yatay ve dikey diizlemde
gerceklesmesini saglayacaktir.

Secimi tasirken ayni anda ¢ogaltmak i¢in yukaridaki islemi yaparken
ayni zamanda bir kopyasini olusturmak icin Alt tusu basilarak tasima
islemi gercgeklesir. Bu islem sirasinda imleg ¢ift ok sekline dontisecektir.
Bu sayede nesnenin bir kopyasi da yaratilmis olur.

NOT 1: Alternatif kopyalama ve tasima islemi Edit meniisiinden Copy-Cut, Paste komutlari ile
yapilabilir. Ancak bu komutlar Clipboard’u kullanarak daha fazla bellek harcarlar.

NOT 2: Se¢imi ayn1 zamanda klavyedeki ok tuslarini kullanarak da oynatmak miimkiindiir. Harket her
seferinde bir piksel olarak gerceklesecektir.

NOT 3: Zaman zaman segcili alan sinirlarin1 gormek istemeyebilirsiniz. Bu durumda gecici olarak secili
alan sinirlarini kaldirmak icin View—> Show-> Selection Edges veya View—> Show Extras segilebilir.
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FLIP KOMUTU

Yatay (Flip horizontal) veya dikey (Flip vertical) olarak bir nesnenin 180 derece cevresinde
dondiiriilmesidir. CAD programlarindaki Mirror komutuna benzer.

hiking.jpg dosyasi lizerinde Edit-> Transform-> Flip Flip vertical se¢ilmis olsaydj,
Select—> All veya Magic Wand horizontal segilir. sonug bu sekilde olacakt.
aracl ile se¢im yapilir.

DiGER TRANSFORMASYON iSLEMLERI

Bu kisimda se¢im iizerinde bir takim degisikliklere yol acacak transform etkilerinin nasil uygulandigini
gorecegiz. Bu komutlarin ¢alisabilmesi i¢in bir secim yapilmis olmasi gereklidir. Tranform komutlarinin en
kolay uygulamasi Edit meniisiinden Free Transform komutunun secilmesi ile gerceklesir. Alternatif
olarak Ctrl+T tuslarina ayni anda basilabilir.

Komutlarin tiimiinde mouse’un konumuna bagh olarak uygun imle¢ bicimi tiklanip hareket ettirilir ve
Enter tusuna basilarak islem bitirilir. Asagidaki islemler icin yine yukaridaki dosya

(|03_transformasyon.jpg|) kullanilabilir. Dikddrtgen se¢im yapilarak su komutlar uygulanabilir.

Move Scale

Daha dnce de gordiigiimiiz bu arag vasitasiyla secim  Sec¢im alani kulplarina imleg gotiirilir ve

alani icine imleg yerlesir ve hareket ettirilir. Alt bliytiltme/kiigliltme islemi yapilir. Komuta Edit->
tusu ile birlikte kullanildiginda Transform-> Scale yolu ile de ulasilir.
L"'IR =) =)
@ 5 £ i
[' i1} m
m Y Sl
[ - £ & = £
& =) £]
Rotate Skew
Burada imle¢ se¢im alani disina gotiirtlerek segili Nesne bu yolla bikiiliir. Komut Ctrl+Shift tuslari ile
nesne dondiriiliir. Komuta Edit-> Transform-> aktif hale getirilebilir. Komuta Edit-> Transform->
Rotate yolu ile de ulasilir. Burada diger bazi Skew yolu ile de ulasilir. Hareket bir kerede ya
dondiirme secgenekleri de bulunur. yatay ya da dikey olabilir. Ayni anda ikisinde birden
gerceklesmaz
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Distort Perspective

Cift yond ebiikme islemi yapmaya yarar. Komut Perspective izlenimi veren goriintiiler olusturmaya
Ctrl tusu ile aktif hale getirilebilir. Komuta Edit> yarar. Komut Ctrl+Shift+Alt tusu ile aktif hale
Transform—> Distort yolu ile de ulasilir. Hareket getirilebilir. Komuta Edit-> Transform->

hem dikey de hem yatay da gerceklesir. Perspective yolu ile de ulasilir.

Buna alternatif olarak Options cubugundan ilgili kutulara deger girerek daha hassas ve 6lcekli
boyutlandirma islemi yapilabilir.

JJ R ‘ §E§ wifemoop A v feTEoes | 2w fionox @ H:fooos ‘_-ln,n |z H: oo ¢ wfoo -

#il248 5 px LA vif2v2Sps . "
EE ! I : Referans noktasinin konumunu gosterir. Delta semboliine tiklanarak

mevcut referans noktasi orjin kabul edilerek 6telenebilir.

0% e [T
""" w:loo.0% i H:froo.os : Scale ile ilgili degerleri sayisal olarak yiizde cinsinden girmeye yarar.

Zincir semboliine tiklanarak degerlerin birbirleriyle oransal olarak belirlenmesi saglanir.

< oo - : Rotate islemi icin derece olarak deger girmeye yarar.

O oo : Skew veya Distort icin sayisal deger girmek icin kullanilir. Tek kutuya deger

girildiginde Skew ciftine deger girildiginde Distort islemi gerceklesir.
Alistirma:

Scale, Move, Copy ve Paste komutlari ile bir kasaba siliiyeti meydana getirmek
03_kasaba_binal.jpg, 03_kasaba _binaZ2.jpg, 03_kasaba_bina3.jpg, 03_kasaba_bina4.jpg ve 03_
kasaba _agac.jpg resimlerini asagidaki gibi bir araya getirin.

width: 950 height: 300 resolution: 72
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Resimlerin beyaz arka planlarindan kurtulmak i¢cin Magic Eraser kullanilabilir veya katmanlarin yerleri

degistirilebilir.

Alistirma:

Asagidaki alistirmada se¢im alanindan yeni bir katman yaratilmis, kapali alan iizerine bu se¢im
kopyalanmis ve biikiilerek perspektife gore bicimi ayarlanmistir. Dosya adi:

|O3_transformasyon_bina.jpgl

Polygonal Lasso araciyla kopyalanacak alan
secilir. Bu secimden 6nce Feather kutusuna 3
yazilarak kopyalana sirasinda se¢im
kenarlarinin yumusamasi saglanir

Yeni katman secilir:

1- Kopyalanacak alan yeni konumuna
yerlestirilir.

2- Edit> Transform->Skew ile secim
kutularindan sol ortadaki yukariya
cekilerek secim binanin perpektifine
uygun bir hale getirilir.

Deselect
Select Inverse
Feather...

Save Selection, ..
Make Work Path. ..

Mew Layer...

Free Transform
Transform Selection

Fill...
Stroke. ..

IR L
Secim alani tizerine sag tiklayip Layer via copy
ile secimden katman olusturulur.

| Layers " Channels WRaths S

|Normal Vl Opacity:! 100% * |

LD a Fill:| 100% |

= Photomerge
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Secim Araclarini Birlestirmek ve Degistirmek

iki secim aracim birlestirerek secim yapmak, bu sayede sinirlandirilmis bir alanda daha dogru se¢im
imkani elde etmek miimkiindiir. Dikdértgen Marquee araci ile secil bir alana Alt tusu basili olarak Magic
Wand araci ile tiklanirsa tiklanilan alan se¢imden ¢ikarilir l resmi lizerinde ¢alisildi) .

Karmasik sekil ve alanlarla ¢alisirken zaman zaman sec¢imlerinize ilaveler yapmak veya ¢ikarmalarda
bulunmaniz gerekebilir. Bunun disinda secimi kiiciiltmek, biiytiltmek, kdseleri yumusatmak gibi islemler

yapilabilir. Uzerinde ¢ahsilacak dosya:

Secimlere ekleme yapmak

Secime ekleme yapmak i¢in klavyede Shift tusuna
basilarak Photoshop’un herhangi bir se¢im araci
kullanilabilir. Alternatif olarak Options ¢ubugunda
asagidaki gibi Add To Selection diigmesine
tiklanabilir. iImlecin yaninda bulunan + sembolii
mevcut secime ekleme yaptiginizi gosterir.

sox | KD

Foathar: B3] Dot |
T Untitied- 1 @ 50% (RGB) [2]=)

Secimlerden ¢ikarma yapmak [E

Secimden bir alani ¢ikartmak icinse Alt tusuna
basilir. Alternatif olarak Options cubugundan
Subtract from Selection diigmesine de
tiklanabilir. Mevcut se¢cimden ¢ikarilacak alanin
yaninda - isareti gozikdir.

Secimlerden ¢ikarma yapmak

Secimden bir alani ¢ikartmak icinse Alt tusuna
basilir. Alternatif olarak Options ¢ubugundan
Subtract from Selection diigmesine de
tiklanabilir. Mevcut secimden ¢ikarilacak alanin ,
yaninda - isareti gozukiir. Alt
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T Uneiied- ) @ S0 (G0)

'+SmhiftJ+:omionJ
+Shift)+(Alt)
T3 | T ﬂl’l

Secimin konumunu degistirmek

Secimi yaptiktan sonra ukari, asagi, sola veya saga
her seferinde bir piksel olmak iizere kaydirmak
klavyede ok tuslarina basarak miimkiindiir.

Deselect
Reselect

Color Range...
Feather...
Modify

Grow
Similar

Transform Selection

Click

Load Selection...
Save Selection... |

S0%

Secimleri yumusatmak

Secim kenarlarini yuvarlatmak amaciyla kullanilir.
Bunun i¢in Select--> Modify--> Smooth komutu
secilir. Agilan kutuda 1-16 arasi piksel girilerek
yuvarlakligin miktari ayarlanir.s

Select

All A
Deselect ®D
Reselect 42D
Inverse <%l
Color Range...

Feather... TSII:I
Modify
Grow

Similar

Transform Selection

Load Selection...
28VE JEIECTION...

Kesisen secimi saptamak

iki secili alan arasinda yer alan kesisme bolgesini
secim haline getirmek icin kullanilir. {1k alan segilir.
ikinci alan birinciyle kesisim saglayacak sekilde
Shift+Alt tuslarina basilarak olusturulur. Béylece
arada kalan kesisim ¢ikartilir. Alternatif olarak
Options cubugundan Intersect with Selection
diigmesi secilerek de ayni islem yapilir. Bu islem
sirasinda imlecin yaninda x isareti gozikiir.

-

Secim dis1 alanlar secili yapmak (secili
alanlardan se¢imi kaldirmak)

Mevcut secimin tam tersi olacak sekilde s¢ilmeyen
alanlar1 segmek ve secili olanlari iptal etmek icin
bu se¢enek kullanilir. Bunun i¢in mevcut se¢im
veya secimler varken Select meniisiinden Inverse
komutu segilir (6rnek olarak duck.tif
kullanilabilir).

-

Deselect %D
Reselect £+ 3D
Inverse <881
Color Range...

Feather... CEED

Modify

Grow

similar Expand..

[ contract..

Transform Selection

\/i/ Click

Load Selection...
Save Selection...

Secimleri genisletmek

Secimleri girilen piksel miktari 6l¢iisiinde
genisletmektir. Bunun i¢in Select-> Modify->
Expand komutu secilir. 1-16 arasi piksel miktari
genislemenin miktarii belirler.
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Secimi Kiiciiltmek [ select |

All ®A
Deselect D
Burada da segcili alan girilen piksel 6l¢iistinde Reselect o260
kiigiiltiiliir. Bunun i¢in Select-> Modify=> Inverse o8l
Contract segilir. Acilan kutuda yine 1-16 piksel | s
arasi deger girilir. e
Grow
Similar
Transform Selection
Load Selection..
Save Selection...

Select

i Secimin cercevesini secili hale getirmek

Deselect D

Reselect 4 ®D Burada se¢imden ziyade ¢evresinde bir ¢erceve
JINELIE il meydana getirip onu segili hale getirmek

Color Range...

amaclanmaktadir. Sirasiyla Select-> Modify->
Border takip edilir. Kutuda 1-16 arasi girilen
degerler neticesinde cergevenin kalinlig1 belirlenir.

Feather... CED

Barder

4
| Smooth
Grow
Expand...
Simil .
EE | contract..| A
Transform Selection 7 \/\/ T N
Load Selection .. " o

save Selection... Click | ;
Secim icerigini yuamusatmak & Flle Edit_Image Layer m -
— All ;
Bl o -
Secili alanin yumusatilarak se¢imin uglarina dogru Reselect GMD
- . . s Inverse Eed 11
diderek acilan renklerle meydana getirilmesidir. OREMITEE
Select> Feather secilerek uygulanir. Feather STy
degeri Options cubugunda Feather kutusuna veya Madify PP
Select> Feather secilerek Feather Selection :-imlv 4‘3}
kutusuna 0.2- ile 250 piksel arasi degerler girilerek il \/C
s Transform Selection
saptanablllr. Load Selection..
Save Selection..,
Benzer renkleri se¢gmek
All ®A
Deselect ®D
Beselect 2241 Bir alani sectikten sonra bu alanla benzer renkler
Inverse o8l . C
tasiyan alanlarin se¢ime eklenmesi icin bu komut
Color Range... . . e
—— e e kullanilir. Se¢im ¢ok renk icerdiginde de
Feather..  °C%D .
Modify » calisacaktir. Select—> Similar secerek calistirilir.
Grow
Trnnsfn! Sei. ~n | T
- [5]/ ) Click
Load Selection... L/
Save Selection... | \/
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ilave Bilgi
Secimleri Kaydetmek ve yiiklemek

Kimi zaman uzun zaman ayirip da yarattiginiz se¢imleri gelecekte de kullanmak isteyebilirsiniz. Bu
durumda bunlar1 kaydetmeniz gerekir. Gerektiginde bu segimleri kullanarak imaj tizerinde apmak
istediginiz degisikliklere kaldiginiz yerden devam etmek isteyebilirsiniz. Photoshop secimleri kesin
konumlarini ve saydamlik oranlarini muhafaza eden alpha-channel’lar olarak kaydeder.

1. eagle.psd dosyasini acalim.

2. Yandaki gibi secimimizi yapalim:

3. Secimi kaydetmek i¢in Select> Save Selection secilir.

E'Jsg.m ?.23 Bunun sonucunda The Save Selection kutusu agilir. Name
it ks kutusuna isim yazilarak se¢im kanali adlandirilir. OK
o loEREAGE® diigmesine basilir.
Feather... D
_Mody b x
Grow
Similar — Destination Ok I
i .T-'ran;:f.orrrl-gélecﬁl;n i Docurnent: |Eagle.psd j Tl |
“d Selection.. Channel: | Mew j
Marne:
VN
\/ — Operation
& New Channel
Click € Add o Ghanine]
= Subtract from Channel
{7 ntersect with Channe/

4. Secimi yiiklemek

Secimi yiiklemek i¢in
Select> Load Selection
secilir. Agilan kutuda
Channel agilabilir
meniisiinde gaga adli
secim adi secilir. OK
diigmesine basilir.

x
— Source 0K I
Docurnent: | Eagle.psd |
Cancel |
Channel -
[ Invert
— Operation

& Mew Selection

1 fidd o Selection

= Subtract friom) Selection
£ Intersect with Selection

NOT 1: Kayit edilen dosya ile kanal bilgilerini kaydedebilmek i¢in dosyanin Photoshop formatinda (PSD)
veya TIFF formatinda kayit edilmis olmasi gerekir.

NOT 2: Tiim kayith kanalari1 gérmek icin Window—> Channels yoluyla Channels paleti kullanilabilir.

NOT 3: Secimleri kaydetmek isinizi kolaylastirsa da dosya boyutunu dnemli 6l¢iide blytittiigi
unutulmamahdir. Ozellikle biiyiik, saydam ve cok sayida secimin kaydedildigi dosyalar1 boyutlar biiyiik
olur. Dosya boyutu Status cubugunun sol kismindan kontrol edilebilir.
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ilave Bilgi
Diger Secim Yontemleri

RENK DiZiSINE (COLOR RANGE) GORE SECiM YAPMAK

Tiim resim veya seg¢ili alan icinde tanimlanmis bir renk vea renk dizisi se¢meye yarayan bir aractir. Bazi
bakimlardan iginde Grow ve Similar fonksiyonlarin1 bulunduran Magic Wand aracina benzer.

a. adli dosyay1 agalim.

b. Select> Color Range komutunu
secelim. Asagidaki kutu agilacaktir:

" Select: | L Sampled Colors j

1-Secilecek rengin mevcut (jenerik)

X
| (838 I
Fuzziness: | 2 IﬂE Cancel | renklerden mi yoksa resimden mi

= i alinacagini belirler. Genellikle Sampled
: 7 Load... Colors secenegi isaretlenip, resim

lizeriden secilecek renklerin

SEve... isaretlenmesi saglanir.

3 [ 4 2-Fuzziness Magic Wand'daki Tolerance

benzeri tolere edilebilecek renk miktarini

™ Invert saptamak i¢cin kullanilir. Distik fuzziness
e secilen renk tonlarina en yakin tonlarin
@ Selaction ¢ Image [ g 6 secilmesini saglar. Bu deger genellikle

30’dan biiyiik olmamaldir.

SE bR g Nore j S 3-Resimden renk almaya yarar. + ile

baslayan Eye Dropper aract mevcut renge
baska renkler ekleyerek secimi genisletir. - olani ise se¢cimi kiigiiltir.

4-Bu alanda se¢imin mi yoksa resmin kendisinin mi goriinecegini belirler.

5-Selection Preview ana resim penceresinde se¢imin farkl renk tonlari ile goriintiilenmesine imkan
verir. Bu secenek secili iken calismak isinizi kolaylastiracaktir.

6-Secimi tam tersine gevirir. Se¢ilmis alani secilmez, secilmemis alani secili hale getirir.

7-Secimi kaydetmeye ve daha sonra ¢agirmaya yarar.

| hawai.jpg @ 100% (RGB)

c. Buislem sonucunda resim yandaki gibi secilmis
olur. Gortlecegi gibi bu se¢imin aksayan yani
istenmeyen bazi alanlarin da se¢ilmis olmasidir. Bu
durumu diizeltmenin bir yolu asagida anlatilcak
Quick Mask aracindan faydalanmaktir.
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QUICK MASK KULLANMAK

Quick Mask kompleks secim yapmak gerektiren durumlarda se¢imlere ilave yapmak veya se¢cimden alan
cikartmak maciyla kullanilan bir yontemdir. Diger secim araclari ile se¢cim yapildiktan sonra Toolbox’ta

— kismina tiklanarak aktif hale getirilir. Alternatif olarak Q tusuna da basilabilir. Bu simgenin
lizerine ¢ift tiklanilirsa asagidaki kutu acilir:

Quick Mask Options

— Color Indicates:
¢ asked Areas
" Selected Areas

— Colar

. Dpacity: IE %

Birinci segenek secildiginde resmi kaplayan renk
Masked Areas yani secilmemis alanlar1 gosterir.
ikincisi secildiginde secili alanlar1 gosterir.

Birinci secenek secilmisse, segcimden ¢ikarilmasi
istenen alanlarin tizerinden boyama araclari ile
(6rnegin Paintbrush) iizerinden gecirilir. Ekleme
yapilmak istenirse Eraser araci kullanilabilir.
ikinci secenekte durum tam tersidir.

Buradaki diger secenekler Quick Mask rengi ve
saydamlik derecesini tanimlamaya yarar.

Bu 6grendiklerimizin 1s181nda biraz 6nce ¢alistigimiz resmi kullanarak gerekli degisiklikleri yapabiliriz.

a. Toolbox’ta Quick Mask simgesine ¢ift tiklayip birinci secenegin segili oldugunu tesbit edin ve Quick
Mask alaninin resim iizerinde goriindiigiinden emin olun.

b. Paintbush araci ile aralarda kalmis olan alanlari
boyayarak secimden ¢ikaririz. isi kolaylagtirmak
icin Options ¢ubugunda firca boyutunu arttirmak
veya duruma gore azaltmak gerekebilir. Zaman
zaman Zoom ile se¢cime de yaklasmak gerecektir.
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d. Resimde kapali gibi goziiken gokyiiziinii giinesli hale getirmek istersem su islemleri yapabiliriz:
Color Picker kutusunu kullanarak On plan rengi olarak R-136 G-201 B-255; Arka plan rengi

olarak 110, G-182 B-255 girelim. Daha sonra Ij‘ Gradient aracini resmin iist kismina yakin bir
yere gotiiriip 2-3 cm kadar asagiya hareket ettirererk islemi tamamlariz:

18

resmin ilk hali resmin son hali

NOT: Normal sartlar altinda yukaridaki islemi ayr1 bir Layer yaratip, tizerinde yapmak daha dogru
olacakti. Daha gergekei bir goriiniim i¢in bu yeni katmana ait Screen veya Dodge gibi farkli blending

modlar denenebilir.
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